wordpress评论者网站链接新窗口打开的方法

wordpress评论者网站链接新窗口打开的方法
wordpress的评论作者的链接当前窗口打开是个很不人性化的设置,这样对于用户和站长来说都不是好的用户体验。尤其是对于网站seo来说来说,可能会进一步增加网站跳出率。 wordpress评论者的网站链接新窗口打开网上已经有方法,但是网上现有的方法都是通过修改comment-template文件来实现wordpress评论者新窗口打开的。这种方法虽然可行,但是如果程序升级就得重新修改了,每次改会非常麻烦。三人推博客在这里...

WordPress存在DoS拒绝服务漏洞

WordPress存在DoS拒绝服务漏洞
受影响的版本:   WordPress 3.9.x-3.9.1 WordPress 3.8.x-3.8.3 WordPress 3.7.x-3.7.3 WordPress 3.6.x WordPress 3.5.x   漏洞描述:   没有限制xml中的参数数量,导致攻击者可以远程注入恶意xml,对目标服务器直接造成拒绝服务攻击denial of service(dos)   修复方案:   1、删除根目录下的xmlrpc.php(推荐); 2、Wordpress升级到最新版本。

WordPress SEO宝典:怎么做可以让你博客流量增长10倍

WordPress SEO宝典:怎么做可以让你博客流量增长10倍
最基本的搜索引擎优化(SEO)是很简单的,而 WordPress 程序本身的一些优势使得 SEO 变得更加容易,这篇文章就给大家介绍下在 WordPress 博客中最基本的一些 SEO 要求,希望能够帮助到你。 简单来说 SEO 分为页面优化和链接建设两大部分,页面优化是基础,而链接建设则是重点,两者缺一不可。 内容为王 在讲解具体的 SEO 技巧之前,还是先强调内容为王,高质量、原创的内容是 SEO 的保证,坚持做好这一点,...

阿里云分布式内存对象缓存OCS与WordPress结合使用教程

阿里云分布式内存对象缓存OCS与WordPress结合使用教程
WordPress是一个注重美学、易用性和网络标准的个人信息发布平台。当站点访问量增大后,可以使用OCS为热点数据的访问提供高速响应,缓解服务器的压力。 下面以WordPress4.1为例配置OCS: 1.下载插件ocsfile.zip ,解压后得到如下3个文件   2.将这3个文件上传至wordpress/wp-content/下 3.修改object-cache.php中缓存信息 将如下标红代码修改为您相应的OCS信息,代码位于object-cache.php文件第96行。 functi...

IIS/Apache/Nginx设置WordPress 伪静态规则

IIS/Apache/Nginx设置WordPress 伪静态规则
不少朋友总是询问 WordPress 如何添加伪静态规则,今天倡萌就总结一下 IIS/Apache/Nginx 三种环境下的伪静态规则,希望对大家有所帮助。 检测主机是否支持伪静态的方法:在WP后台 > 设置 > 固定链接,设置为 非默认带?的那种结构,然后访问任何一篇文章,如果出现 404 错误,说明你的主机当前不支持 WordPress 伪静态。 IIS伪静态规则 IIS 环境是 Windows 主机常用的服务器环境,新建一个 txt 文件...

wordpress自动升级失败的原因及解决方案

wordpress自动升级失败的原因及解决方案
上个月下旬,wordpress低调地发布了4.1版本,本着与时俱进的态度,我决定尽早升级,在网站后台点击更新,等待了很久,出现了空白页面,反复折腾了七八次,还是无法升级;上网查找了很多资料,试了很多方法,最好手动升级成功了。 回想这次坎坷的网站升级之路,主要原因可能是中途换过主机环境,一些文件夹权限或服务器配置有过变更,导致升级时程序无法替换文件,让自动升级失败。 为了以后,大家可以从容地...

一招教会你使用WordPress主题免费搭建在线视频播放站

一招教会你使用WordPress主题免费搭建在线视频播放站
使用WP2PCS可以轻松的在你的wordpress网站中使用百度网盘内的视频,并且播放。 要 在你的网盘内播放百度网盘内的视频,首先你得安装wp2pcs这个插件,安装好后进行百度授权,这样你就可以在你的网盘目录下的“我的应用数据” 目录中,创建一个wp2pcs目录,并把这个目录作为和你的网站连接在一起的目录了。你可以通过wp2pcs把网站备份到这里,然后通过百度网盘的客户端 下载到自己的电脑上。当然,你可以使用它...

WordPress网站如何防范大规模暴力破解密码攻击

WordPress网站如何防范大规模暴力破解密码攻击
前段时间,WordPress 网站遭到了大规模的暴力破解攻击,攻击者首先扫描互联网上的 WordPress 网站,然后利用 Web 服务器组建的僵尸网络不断尝试用户名和密码试图登录管理后台。 一般的僵尸网络是利用普通 PC,而这次攻击者使用了超过 9万台 Web 服务器,服务器比 PC 有更大的带宽和连接速度,因此可以更快的发动攻击。攻击者暴力攻击WordPress 管理入口,使用默认的用户名 admin,并尝试数以千计的密码。 ...

五万WordPress网站受WPcache-Blogger影响

五万WordPress网站受WPcache-Blogger影响
近期WordPress安全事件最近频发,上次出了一个恶意软件SoakSoak,现在又来了一个与其有关的恶意软件感染事件——WPcache-Blogger。这场事件由一个被恶意软件控制的网站wpcache-blogger.com命名,虽然同样由于RevSlider漏洞引起,但是攻击手法迥异。在过去几天里,已有5万Wordpress网站受到影响。 科普: RevSlider是一款WordPress幻灯片插件,攻击者可能利用了该插件的任意文件下载漏洞获取了大量的WordPres...

被挂马的wordpress博客怎么办

被挂马的wordpress博客怎么办
WordPress本身的安全性是非常的高的,一般不会被轻易的破解,被挂马,但是我们也不能够过度迷信 wordpress 的安全性,凡是连接上互联网的服务器和电脑,都存在被破解的风险性,甚至有些插件或者主题被一些人修改后在发布,所以大家使用这些的时候都到稍微正规的网站下载,最好还是在官方下载 。 所以我们在日常维护自己的网站时,一定要注重网站的安全性,最大限度的防止网站被挂上木马。 一般来说,破解网...

恶意软件SoakSoak感染超10万WordPress网站

恶意软件SoakSoak感染超10万WordPress网站
据外媒报道,上周日,一款名为SoakSoak的俄罗斯恶意软件感染了10万多个Wordpress网站,大量博客沦为受害者。为了遏制破坏范围的进一步扩大,Google已经屏蔽了1.1万个域名。据安全公司Sucuri调查发现,SoakSoak利用了幻灯片播放插件Slider Revolution当中的一个漏洞发起攻击。 虽然Slider Revolution已经在9月份的时候就知道了该漏洞的存在,但该软件开发团队似乎没能赶在黑客攻击前将漏洞堵上。 Sucuri称...

WordPress 4.0.1发布 修复关键安全漏洞

WordPress 4.0.1发布 修复关键安全漏洞
WordPress 3.9.2 及以下的版本包含一个严重的跨站脚本漏洞,可以让匿名的用户破坏网站,但是这个漏洞不会影响 4.0 版本。4.0.1 解决了以下 8 个安全问题: WordPress 3.9.2 及以下的版本包含一个严重的跨站脚本漏洞,可以让匿名的用户破坏网站,但是这个漏洞不会影响 4.0 版本。4.0.1 解决了以下 8 个安全问题: * 3 个跨站脚本问题 * 一个跨站请求伪造漏洞,可以诱骗用户修改他的密码 * 可能导致密码验证...
Copyright © 极品飞鸽 保留所有权利.   Theme  Ality 蜀ICP备14015766号-1

用户登录

分享到: